?

Log in

No account? Create an account
 
 
23 March 2011 @ 10:11 pm
Okay... cautiously optimistic...  
I decided to give my laptop one more try... this time, after putting in my password, it blue screened me, but restarted before I could read what exactly the screen said. Well, when it came back up, instead of the normal 'safe mode', 'safe mode with networking' and 'start normally' options for a hard reboot, it had a 'start up repair' option. So, I did the repair, and guess what? It started up just fine! Everything is working and I am posting from my laptop right now... so... I'm cautiously optimistic that it's okay... I'm saving the most important stuff (new fic chapters, nano files, other original works) to my flash drive just in case, but... I'm gonna hold off on calling the repair guys unless this happens again... I am SO glad I tried again instead of just taking it to get it fixed and spending money that I may not need to! (Yes, I do know the problem may re-occur, and if it does, then off to the shop it goes, but... I'm hoping it won't...)

Anyway, I will have the most important stuff backed up by the time I go to bed, and I will have less reason to panic just in case... lol...
 
 
 
oc_gambit2oc_gambit2 on March 24th, 2011 05:31 am (UTC)
what a relief! ; )
finleefinlee on March 24th, 2011 09:42 am (UTC)
Glad you got it started! I had something very similar, if not exactly the same, happen to my desktop. I got to chose a repair option which basically sets your computer back to the way it was when you first got it (new). However, it also copied everything that was on my computer and after starting up - restored absolutely everything.

One thing though - I of course, didn't save everything like. I do advise you not to shut your computer off until you can save everything you want to keep. Then shut it down as you normally would. My computer very shortly after this (within a week I believe), froze on startup again. After a few tries of starting it up again with no sucess, I decided to restore it again since it worked the first time.

The computer went though the motions, and then - froze at the the welcome window. I had to force the computer to restart again and it did start up right away. However, I lost everything. Since it had frozen at startup when I was attempting to restore things, the computer had not reached the point where it put all my stuff back on to it.

Good luck!